Ir para conteúdo
Voltaire

Tutorial - Como personalizar a interface do seu GTA:SA

Recommended Posts

Nick: Voltaire

Tive um problema de gravação no final de vídeo quando ia salvar o processo, mas ali no caso era só confirmar, e entrar no jogo!

espero ter ajudado vocês, tmj.

 

 

  • Curti 6
  • Obrigado 2
  • Aprovado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

uuujRRL.png  <- Caso isso aconteça, faça o seguinte processo

w4jMFSg.png<- coloque um ( . ) e salve o processo, assim vai sumir a hora encima da hora, ( isso serve também pra quem não querer por o nome na interface )

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, ._FerNaNNdo_. disse:

Boa noite.

Fiz todo o progresso do vídeo mas meu GTA está crashando quando entro no SAMP, sabe oque pode ser?

(e parabéns pelo vídeo, bom para os jogadores.) 

na parte de por o nick tu deixou tudo branco? sem nada? se fizer isso o jogo vai crashar, coloca um ( . ) no lugar que aí resolve o problema ( o . não vai aparecer dentro do jogo )

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Voltaire disse:

na parte de por o nick tu deixou tudo branco? sem nada? se fizer isso o jogo vai crashar, coloca um ( . ) no lugar que aí resolve o problema ( o . não vai aparecer dentro do jogo )

Então, acabei de ver aqui e realmente deixei em branco, consertei aqui.

Obrigado, amanhã testarei para ver se funcionou, 

  • Curti 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, GERENTE. disse:

Fiz as parada certinho, mais so funciono no modo HISTORIA, no SAMP não funciono :( 

@Voltaire

Estranho, não faz sentido funcionar somente no modo história, verifica se você está abrindo o samp com o gta que você instalou a interface, talvez possa estar abrindo em outro gta, e também tentar reinstalar o samp pra ver se funciona

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Voltaire disse:

Estranho, não faz sentido funcionar somente no modo história, verifica se você está abrindo o samp com o gta que você instalou a interface, talvez possa estar abrindo em outro gta, e também tentar reinstalar o samp pra ver se funciona

Pow cero, ainda continua a mesma coisa pivet, ja reinstalei o meu gta e o samp continua a mesma merda 😠

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GERENTE. disse:

Pow cero, ainda continua a mesma coisa pivet, ja reinstalei o meu gta e o samp continua a mesma merda 😠

Fez isso aí ? 

 

Em 10/03/2019 at 20:48, Voltaire disse:

na parte de por o nick tu deixou tudo branco? sem nada? se fizer isso o jogo vai crashar, coloca um ( . ) no lugar que aí resolve o problema ( o . não vai aparecer dentro do jogo )

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, Efetue login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Seu link foi incorporado automaticamente.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...